Guest

Preview Tool

Cisco Bug: CSCuj97511 - XCP router doesn't restart when adding or removing nodes in autor2r mode

Last Modified

Dec 17, 2013

Products (2)

  • Cisco Unified Communications Manager IM & Presence Service
  • Cisco Unified Communications Manager IM and Presence Service Version 10.0

Known Affected Releases

10.0(1)

Description (partial)

Symptom:
Admin notification to restart XCP router on fresh installed IM&P publisher and subscriber.
Cisco UP XCP router/ Cisco XCP Router doesn't come up after restart.

This component being a core component for the functioning of IM & Presence, system would experience outage of IM&Presence services on the node & perhaps impact other nodes. 

If high availability is enabled, will trigger a failover.

Conditions:
On a pre 10.0 system, from Cisco Unified Presence/ Cisco Unified IM&Presence Cluster Topology-> Routing Communication Type should be "Router-to-Router (Auto)" or on a 10.0 system, service parameter -> Cisco XCP Router Component -> Routing Communication Type should be "Router-to-Router (Auto)"
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.