Guest

Preview Tool

Cisco Bug: CSCuj86253 - 2900 w/ Multiple EHWIC-4ESG-P's and L2TPv3 via SVI's drops 50% multicast

Last Modified

Mar 04, 2020

Products (102)

  • Cisco 2900 Series Integrated Services Routers
  • Cisco 1905 Serial Integrated Services Router
  • Cisco C897VA Integrated Services Router
  • Cisco 892W Integrated Services Router
  • Cisco 888W Integrated Services Router
  • Cisco 886VA-CUBE Integrated Services Router
  • Cisco 812 CiFi Integrated Services Router
  • Cisco 886VAG 3G Integrated Services Router
  • Cisco 2951 Integrated Services Router
  • Cisco 881SRSTW Integrated Services Router
View all products in Bug Search Tool Login Required

Known Affected Releases

15.2(4)M2 15.4(2)T1 15.6(2)T0.1

Description (partial)

Symptom:
Cisco 2900 with Multiple EHWIC-4ESG-P's and L2TPv3 via SVI's (one per SVI) drops 50% multicast on pre-existing and working L2TPv3 sessions when attempting to establish a new L2TPv3 tunnel to a new destination that is not yet reachable/configured.

Conditions:
Cisco 2900 with Multiple EHWIC-4ESG-P's

pseudowire-class L2TP
 encapsulation l2tpv3
 interworking ethernet
 ip local interface Loopback100
!
interface GigabitEthernet0/0/0
 switchport access vlan 101
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet0/0/1
 switchport access vlan 102
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet0/0/2
 switchport access vlan 103
 no ip address
 shutdown
 spanning-tree portfast
!
interface Vlan101
no ip address
 xconnect 192.168.1.181 101 pw-class L2TP
!
interface Vlan102
 no ip address
 xconnect 192.168.1.182 102 pw-class L2TP
!
interface Vlan103
 no ip address
 xconnect 192.168.1.183 103 pw-class L2TP
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.