Guest

Preview Tool

Cisco Bug: CSCuj59364 - Home Cluster is not enabled for users synced from Active Directory

Last Modified

Mar 09, 2018

Products (3)

  • Cisco Unified Communications Manager (CallManager)
  • Cisco Intercompany Media Engine
  • Cisco Unified Communications Manager Version 10.0

Known Affected Releases

10.0(1)

Description (partial)

Symptom:
Pre 10.0 CUCM release, when the users are synced from LDAP, the home cluster is enabled by default but after the upgrade to CUCM 10.0 when the new users are synced from LDAP the home cluster is not enabled.

Conditions:
Upgrade to CUCM 10.0.

Related Community Discussions

Home cluster settings when enabling ILS
All, I have a question with regards to our wish to enable ILS. I will try to lay out our environment and explain the challenge. We have 4 regional CUCM clusters that is currently being upgraded from 8.x and 9.x to 10.5. AD sync is set up on all locations towards the same AD, I see after our first cluster was upgraded that all users synchronized is marked as home cluster, even though they do not use any services from that cluster but a different one. My concern is how to proceed to ensure that only ...
Latest activity: Dec 18, 2017
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.