Guest

Preview Tool

Cisco Bug: CSCuj43276 - Packet loss with ingress VLAN span in truncated mode chassis

Last Modified

Feb 23, 2018

Products (1)

  • Cisco Catalyst 6000 Series Switches

Known Affected Releases

12.2(33)SXI9

Description (partial)

Symptom:
Catalyst 6513 chassis  is experiencing about a 60% packet loss when doing an ingress vlan SPAN. This was experienced on 2 separate Cat6513 chassis. It is just the SPAN copy of the original data that is loss, the original data  is forwarded without loss.

Conditions:
Issue only occurs when the sup in slot 7 is active in both chassis. Issue is not seen immediately but once it occurs , problem is constantly seen.

This is seen when SPAN source is on a classic line card, the SPAN destination is on a classic or fabric card, and the destination of the original traffic being SPANed is out a fabric card.  

When the physical interface is the source of the SPAN instead of the vlan the issue is not seen. If however, the physical interface is the source of the SPAN and a vlan filter is used in the SPAN session the issue is seen.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.