Guest

Preview Tool

Cisco Bug: CSCuj42508 - Template selection on L2 access Links shows wrong devices and templates

Last Modified

Jul 07, 2014

Products (1)

  • Cisco Prime Provisioning

Known Affected Releases

6.3(0.4) 6.5(0.3)

Description (partial)

Symptom:
Templates when chosen on links after the first page of 10 records (i.e 11th link onwards) don't show proper templates relation and always shows templates and devices of first 10 links

Conditions:
Steps To Re-create:
  ----
	 1) Create a EVC SR of VPLS Type and create Direct access links and around 20 L2 access links.
	 2) Attach each link a different template.
	 3) Now make a note of templates attached to link 1-10.
	 4) by default first 10 links are displayed on the L2 access links list.
	 5) Go to the next page where it displays links from 11-20
	 6) Now try to attach a template to the 11th link which is the topmost, we see the 1st link templates and devices displayed 
	 7) try to attach a template to the 15th link , we see the 5th link templates and devices displayed and so on.
	
	If using customer repository , this can be seen in SR JOB ID 5260. 
	 		
  Actual Results:
 ----
     Templates when chosen on links after the first page of 10 records (i.e 11th links onwards) don't show proper templates and devices relation and always shows templates and devices of first 10 links.
	
 Expected Correct Operation:
 ----
	Proper templates and devices relation should be shown for each link when a template is added/deleted.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.