Guest

Preview Tool

Cisco Bug: CSCuj27463 - DOS Vulnerability exists in Openssh version

Last Modified

Jan 30, 2020

Products (1)

  • Cisco Secure Access Control Server Solution Engine

Known Affected Releases

5.5(0.36)

Description (partial)

Symptom:
Cisco Secure ACS includes a version of OpenSSH that is affected by the vulnerabilities identified by the following Common Vulnerability and Exposures 
(CVE) IDs:

CVE-2010-5107

This bug was opened to address the potential impact on this product.

Conditions:
No special conditions

Related Community Discussions

CSCuj31717 - IPS Vulnerability to CVE-2010-5107 - OpenSSH
Hello, We have found our ACS 1121 appliances running 5.4 ACS code are vulnerable to CVE-2004-1653 CVE-2010-5107 Our information suggests the appliances are using Openssh 5.3 and these vulnerabilities have been fixed it Openssh 6.2 or newer versions. What is the timeline for udatding openssh on the ACS 1121 appliance? I have checked the bug database and see no current fixes have been published. We also use Cisco IPS modules in redundant Cisoc 5525X firewalls. These also appear to be vunerable. I would ...
Latest activity: Dec 03, 2013
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.