Guest

Preview Tool

Cisco Bug: CSCuj11814 - 796x/4x phones not passing correct Device IDs to switch port via CDP

Last Modified

Mar 07, 2019

Products (36)

  • Cisco Unified IP Phone 7900 Series
  • Cisco Unified IP Phone 7971G-GE
  • Cisco Unified IP Phone 7962G
  • Cisco Unified Wireless IP Phone 7920
  • Cisco Unified IP Phone 7945G
  • Cisco Unified IP Phone Expansion Module 7914
  • Cisco Unified IP Phone 9951
  • Cisco Unified IP Phone 7961G-GE
  • Cisco Unified IP Phone 6941
  • Cisco Unified IP Phone 6901
View all products in Bug Search Tool Login Required

Known Affected Releases

9.3(1)

Description (partial)

Symptom:
Intermittently, 796x/4x phones will not send the correct Device ID to the switch via CDP. For example, if a Device ID is configured as SEP012345678901, the phone will send SEP0 to the switch.

Conditions:
796x/4x running 9-3-1-SR2

Related Community Discussions

Phones 7961 will not registered corect after cucm upgrade
Hello, we migrate a non secure cluster version 6.1.5 to 9.1.2. After the upgrade we change the Hostname and the IPs of the system. 7940/60 Phones are registered fine on the new cluster. Phone 7941/61 loads the new FW and the new Locals but the phones will not registered. The cucm reject the phones. The strange part is that we can reset the phone from the cucm and we can use the directory search on the phone. Have anybody also in the past the problem and a solution for our problem? thx for help joerg ...
Latest activity: May 17, 2014
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.