Guest

Preview Tool

Cisco Bug: CSCua83018 - 422 SIT: "%L2-ELO-3-BAD_CONFIG " when enable eoam on bundle member links

Last Modified

May 13, 2018

Products (1)

  • Cisco ASR 9000 Series Aggregation Services Routers

Known Affected Releases

4.2.2.CE

Description (partial)

Symptom:

When committing new ethernet link oam (802.3OAM) configuration under the interface submode without uni-directional link fault configuration, the user may see the following error message:

ethernet_link_oam_daemon[167]: %L2-ELO-3-BAD_CONFIG : Invalid configuration values applied: 'Subsystem(3247)' detected the 'fatal' condition 'Code(11)' 

The error message is a cosmetic warning.  There is no functional impact, the configuration will be accepted and ethernet link OAM will function as intended.

Conditions:

This issue is only seen when adding ethernet link oam configuration to an interface, and only when the ethernet link oam configuration does not include uni-directional link fault configuration.

Additionally, this issue is only seen when the interface in question does not support uni-directional link fault.

If this error message is seen in other circumstances, it likely indicates an actual configuration error (e.g. configuring uni-directional link fault on an interface that does not support it) and the user must take action to resolve the mis-configuration.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.