Preview Tool

Cisco Bug: CSCte52954 - Application usage reports sometimes contain erroneous values

Last Modified

May 13, 2011

Products (1)

  • Cisco Security Agent

Known Affected Releases


Description (partial)


The Product Usage Application Deployment Report in the Analysis section of 
the CSAMC may report inaccurate results when the application usage is 
requested for hosts in a specific group.

The inaccurate results may occur when a product usage report is run for a 
particular application for hosts in a particular group.  If the corresponding 
application install report is run for the same application for hosts in the 
same group the data may not be consistent.  The Product Usage report provides 
both install and usage figures.  This bug is apparent when the install 
numbers from the two reports are not the same, or when the figures are 
clearly incorrect.
Cisco Security Agent 5.2 or greater. This error occurs only when a report is 
run for hosts in a specific group in non-verbose mode.  Running the same 
report for all groups, or in verbose mode does not produce this situation.
Bug details contain sensitive information and therefore require a account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.