Guest

Preview Tool

Cisco Bug: CSCte46962 - TestVslLocalLoopback failed on ports that were part of VSL

Last Modified

May 23, 2018

Products (1)

  • Cisco Catalyst 6000 Series Switches

Known Affected Releases

12.2(32.8.11)YST273.9

Description (partial)

Symptom:
In a VSS setup, the members of a VSL link may fail diagnostics generating the following error;

%CONST_DIAG-SW1-3-BOOTUP_TEST_FAIL: Switch 1 Module 7: TestVslLocalLoopback failed on port(s) 1,5,9,13

Test result will remain fail after user put a good card in the same slot.

Conditions:
The issue occurs a VSS setup. 
The ports failing the diagnostic are VSL links.

Related Community Discussions

VSS standby booting into ROMMOM mode after reload
Hello, I have an issue with the newly build VSS pair, where once configured with appropriate commands the primary VSS pair is booting normally and becomes Active but when the secondary VSS Pair is booted up it's getting crashed and booting in ROMMON mode. The troubleshooting steps have done are: 1. Tried uploading the new stable version of the image but unfortunately still the same issue. 2. The register value gets changed to 0x200 everytime it goes to ROMMON mode. Configured manually 0x2102 to boot ...
Latest activity: Sep 09, 2018
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.