Guest

Preview Tool

Cisco Bug: CSCtc76441 - WLC has wrong Link status if physical mode 1000 full is configured

Last Modified

Feb 22, 2014

Products (1)

  • Cisco 5500 Series Wireless Controllers

Known Affected Releases

5.2(193.0)

Description (partial)

Symptom:
If WLC 5.2.192.0 is configured on the ports for physical mode = 1000 full (no LAG), link status does not reflect the right status.

e.g
WLC(portX)------(giY) Switch

>conf t
>int gi Y
>shut

=> but Link Status on WLC remains as UP
Consequenze is the port primary / backup failover is not working as well.

Condition:
Physical Mode = 1000 full
(Cisco Controller) >show port summary 

           STP   Admin   Physical   Physical   Link   Link    Mcast      
Pr  Type   Stat   Mode     Mode      Status   Status  Trap   Appliance   POE  
-- ------- ---- ------- ---------- ---------- ------ ------- --------- -------
1  Normal  Forw Enable  Auto       1000 Full  Up     Enable  Enable     N/A     
2  Normal  Forw Enable  1000 Full  1000 Full  Up     Enable  Enable     N/A     
3  Normal  Forw Enable  Auto       1000 Full  Up     Enable  Enable     N/A     
4  Normal  Forw Enable  Auto       1000 Full  Up     Enable  Enable     N/A
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.