Preview Tool

Cisco Bug: CSCtc57805 - CTIOS desktop takes 10 seconds to connect and 15 seconds to login

Last Modified

Dec 31, 2016

Products (1)

  • Cisco Computer Telephony Integration Option

Known Affected Releases

7.1(5) 7.5(1) 8.0(1)

Description (partial)

CTI OS desktop hangs for 15 seconds and then recover when one of the two CTI OS Servers is stopped

1. In a duplexed environment start side A of the CTI OS server and stop side B.
2. Open CTI OS agent desktop. It immediately starts up, connects to side A and the login button is enabled.
3. Log in agent 1. Login will happen immediately.
4. Now open a second desktop from the same machine. It attempts to connect to side B - which is not running. Desktop software hangs without any buttons enabled for about 10 seconds at which point it finally connects to side A.
5. Attempt to log in agent 2. Upon clicking the login button the desktop software will hang for up to 15 seconds before it completes agent login. During these 15 seconds the window doesn't completely redraw itself and it appears that it won't recover. However it eventually does.
Bug details contain sensitive information and therefore require a account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.