Guest

Preview Tool

Cisco Bug: CSCtc32566 - Downgrade from 3.9.0 to 3.6.1 is failing due to eth_server process crash

Last Modified

Jan 12, 2017

Products (1)

  • Cisco Carrier Routing System

Known Affected Releases

3.6.1.BASE

Description (partial)

Symptom:

Upgrade and downgrade between IOS XR 3.9.0 and IOS XR 3.6.1 is unsuccessful.

Conditions:

Seen on CRS-16 slot chassis with fully populated chassis.  This is  seen on scaled up chassis in one test bed, where this operation leads to a process restart on 3.6.1 code base that eventually results in upgrade abort. Issue is not applicable to 3.9 code base
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.