Guest

Preview Tool

Cisco Bug: CSCtb76932 - DOC - ASA5510 supports Gigabit Ethernet for Security Plus Licenses Only

Last Modified

Feb 22, 2018

Products (1)

  • Cisco ASA 5500-X Series Firewalls

Known Affected Releases

8.2(1)

Description (partial)

Symptom:
This is a DOCUMENTATION bug only.

The ASA 8.2 CLI Configuration Guide - Configuring Interfaces chapter, includes 
a table (6-1) - which indicates the feature history of the interfaces.  It incorrectly
indicates that the ASA-5510 (starting with versions 7.2.4 and 8.0.4), with a Base
License allows the first two Ethernet ports (E0/0 and E0/1) to run at Gigabit speed.
This is incorrect.  One must have a Security Plus license to enable the first
two interfaces to run at Gigabit speed.

This same error is propagated to Table 9 in the Managing Feature Licenses for
Cisco ASA 5500 Version 8.2 chapter:
http://cisco.com/en/US/docs/security/asa/asa82/license/license82.html#wp170329

Conditions:
N/A

Related Community Discussions

Gigabit ethernet support for ASA5510
I have a strange issue with the gigabit ethernet support on a 5510. Table 9 in this document http://www.cisco.com/en/US/docs/security/asa/asa82/license/license82.html states that support for gigabit interfaces in the Base License was added in 8.0.4. I have a number of 5510's and none of them support gigabit interfaces with 8.0.4. However, they all support gigabit ethernet in 8.0.3. I searched in the Bug Tool Kit to see if this was a filed defect and I could not find anything. Has anyone else ran ...
Latest activity: Sep 30, 2009
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.