Guest

Preview Tool

Cisco Bug: CSCtb03138 - SNMP config not syn to stdby "Incremental Sync Failure: snmp config syn"

Last Modified

Jan 29, 2017

Products (1)

  • Cisco ACE Application Control Engine Module

Known Affected Releases

3.0(0)A2(1.5.65) 3.0(0)A2(2.0) 3.0(0)A2(2.3.38) 3.0(0)A2(2.99.57)

Description (partial)

Symptom:

Problem comes because of this cli. 
snmp-server trap-source vlan 244 
This is a baseline issue and comes in A216 also. This problem comes only if either ip or peer ip is missing from vlan config that you are using as trap-source.
interface vlan 244
  peer ip address 10.142.4.21 255.255.255.0
  service-policy input REMOTE_MGMT_ALLOW_POLICY
  no shutdown
snmp-server trap-source vlan 244

Or
interface vlan 244
  ip address 10.142.4.233 255.255.255.0
  service-policy input REMOTE_MGMT_ALLOW_POLICY
  no shutdown
snmp-server trap-source vlan 244

Conditions:

If either ip address or peer ip address is configured in interface vlan which is used as trap-source.
E.g.
interface vlan 244
  peer ip address 10.142.4.21 255.255.255.0
  service-policy input REMOTE_MGMT_ALLOW_POLICY
  no shutdown
snmp-server trap-source vlan 244

Or
interface vlan 244
  ip address 10.142.4.233 255.255.255.0
  service-policy input REMOTE_MGMT_ALLOW_POLICY
  no shutdown
snmp-server trap-source vlan 244
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.