Guest

Preview Tool

Cisco Bug: CSCta25443 - Unnecessary logs saying "Null passwd for UserConfig" appear in cms_logs

Last Modified

Feb 22, 2014

Products (1)

  • Cisco Wide Area Application Services (WAAS) Appliances

Known Affected Releases

4.1(5)

Description (partial)

Symptom:
************
After login to the CM messages like the following appear in the syslogs:

---snip---
%WAAS-CMS-4-700001: cdm(TP-Processor2): null login password for UserConfig/<id1>/gen#<id2>:UserName=<username>:Description=null:FirstName=null:LastName=null:JobTitle=null:Department=null:PhoneNumber=null:EmailAddress=null:Activated=false:Password=null:LoginPassword=null:CifsPassword=null:LocalUser=false:Privilege=null:EffectiveServiceRights=0000000000000000;0000000000000000:Favorites=null:RemoteUser=1:LastLoginTime=<number>:Active=null:Domains.size=0:Roles.size=0:DeviceGroups.size=0:CeConfigs.size=0:UserFavs.size=0:CesFailedOn.size=0:Id=UserConfig_<id1>
---snip---

Condition:
***********
This occurs whenever a user, that is authenticated via TACACS is logged in to the CM and another user, that is also authenticating via TACACS, logs in to the same CM.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.