Guest

Preview Tool

Cisco Bug: CSCsz35029 - XML show processes cpu incorrect output

Last Modified

Mar 31, 2011

Products (1)

  • Cisco ACE 4700 Series Application Control Engine Appliances

Known Affected Releases

3.0(0)A3(1.0.17)

Description (partial)

Symptom:

XML output from ACE for the "show processes cpu" command is incorrect. The output is incorrect in several ways: its XML markup is not well-formed and the actual data is incorrect. In addition, there may be an error message within the output, such as "Internal error during command execution", when the command is executed from the CLI in XML mode. 

This issue affects the ACE command line interface when XML mode is enabled (that is, the "xml on" command has been issued followed by the "show processes cpu" command). It is also apparent when retrieving CPU process information remotely from ACE using the XML interface over HTTP(S). 

Conditions:

At the CLI, XML mode is enabled (via the "xml on" command) and the "show processes cpu" command is run or the equivalent XML API command is issued to ACE.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.