Guest

Preview Tool

Cisco Bug: CSCsz08913 - APS in ' no contact' after reload of routers in MR-APS scenario

Last Modified

Jan 31, 2017

Products (1)

  • Cisco 7600 Series Routers

Known Affected Releases

12.2(33)SRD1

Description (partial)

None
Symptom:
APS state machine on the protect stuck at init state. and the PGP communicatation stays at "no
contact" and the PGP connection of the APS never get established. and also this can be confirmed by
the following check
node1#show process | i APS
  72 Hwe  95D1064        23004     260875      88 3956/6000   0 APS process    << if this process
missing though aps config is there, it is  a clear indication. 
 120 Mwe  A501B1C            0          1       0 5792/6000   0 CWAN APS HA Proc
 158 Hwe  A526850            0          1       0 5792/6000   0 POS APS Event Pr
 187 Hwe  95D1100            0          1       0 5800/6000   0 APS HA          
Conditions:
when the Working and Protect routers is booted up with aps config at the same time, it is likely to
hit this issue.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.