Guest

Preview Tool

Cisco Bug: CSCsz00881 - GEXPE:Per CVLAN Ingress Marking not working as expected for Double tag

Last Modified

Feb 09, 2010

Products (1)

  • Cisco ONS 15454 Series Multiservice Provisioning Platforms

Known Affected Releases

9.00 9.10

Description (partial)

Symptom:
GEXPE:Per CVLAN Ingress Marking not working as expected for Double tag and a specific sequence of steps.

Conditions:
Sequence of steps to reproduce as below.
1 : Configure Double Tag add config on the UNI port of GZ_A which is connected to IXIA_1
2 : Configure the port facing IXIA_2 as NNI in GZ_A
3 : The QinQ config on the UNI ports is as follows
         Outer TAg = 20
         Inner Tag = 10
         COS Marking = 3
4 : The packet going out of the NNI has outer Tag as 20 , inner tag as 10 and 
    .1p on both the tags set to 3
5 : Now change the existing QinQ config on the UNI port to 
         Outer TAg = 20
         Inner Tag = 10
         COS Marking = 4
6 : The packet going out of the NNI has outer Tag as 20 and .1p still set to 3, inner tag as 10 and 
    .1p set to 4.

Which is not an expected behavior. Both should have .1p set to 4
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.