Guest

Preview Tool

Cisco Bug: CSCsy86940 - AXP device is not displaying the previously executed autocomplete comman

Last Modified

Nov 14, 2016

Products (1)

  • Cisco Branch Routers Series Network Analysis Module

Known Affected Releases

1.5(0)

Description (partial)

Symptom:
 
 After executing the command "terminal no editing" or "terminal editing simple
on" to get into the simple mode in an AXP device. If an autocomplete or help
command is executed, the previously executed automplete/help command is not
displayed in the next prompt, but appended with the next command.
 
 Conditions:

 Scenario 1:
 1. Execute the command "terminal no editing" or "terminal editing simple on"
to get into simple mode in an AXP device.
 2. Execute the autocomplete or help command such as "show ?"
 3. Execute the command such as "show run"

 Scenario 2:
 1. Execute the command "terminal no editing" or "terminal editing simple on"
to get into simple mode in an AXP device.
 2. Execute the autocomplete or help command such as "show ?"
 3. Execute a sequence of backspave or delete.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.