Preview Tool

Cisco Bug: CSCsy79681 - CTM upgrade (optical only, dual server) ends with a warning message.

Last Modified

Nov 20, 2012

Products (1)

  • Cisco Prime Optical

Known Affected Releases


Description (partial)

When upgrading from CTM R8.0 or CTM R8.5 to CTM R9.0 on a dual-server setup installed with optical modules only, a warning message says problems occurred during the upgrade. The CTM server starts correctly despite the warning message.

This problem occurs when the CTM R8.0 or CTM R8.5 dual server is installed with optical modules only, and you upgrade to CTM R9.0. The upgrade ends with a warning message, yet the CTM R9.0 server starts and runs correctly.
Bug details contain sensitive information and therefore require a account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.